Aironet, Access Points, Client Adapters and software, Mobile and Outdoor Wireless, Antennas.
nacho
New Member
Posts:
1
Joined:
Mon Aug 08, 2011 12:55 pm
Certs:
CCNP, VOICE CCNA

Problems with WiSM controller after IOS upgrade

Mon Aug 08, 2011 1:10 pm

Hi, I have 2 catalyst 6509E switches in my CORE, both of them with sup720 (basic one, not ten giga) with 12.2-18.SXF6 IOS, I upgraded one of these switches to 12.2-33.SXI6 version. Everything seems to be ok, but:

I also have one WiSM module in each switch 6509E, and the WiSM in my upgraded switch doesn´t work, show module command its ok, and diagnostics are pass, but I can´t find the giga ports (7/1, 7/2, etc.) listed in my show running, the ip address it has is not responding, I have read that the giga ports are not longer listed in the configuration, but what about the module? Does anybody know what is happening?

I have read about LAG, and some global commands you have to enter, but is not so clear for me.

best regards

User avatar
wirerat
Post Whore
Posts:
5319
Joined:
Tue Mar 31, 2009 4:15 pm
Certs:
More than none

Re: Problems with WiSM controller after IOS upgrade

Mon Aug 08, 2011 1:43 pm

This is what bit us when we upgraded:

CSCsr98197 Bug Details
WiSM Manual LAG not supported in SXI

Symptom:
Manual LAG configuration is not supported anymore in SXI release. Auto-LAG configurations should be sufficient for all types of configuration needs of WISM. Customers will need to migrate their existing configuration to auto-LAG with SXI.


Conditions:
Before upgrading to SXI, there is a need to migrate existing configurations to auto-LAG since manual LAG is not supported.


Workaround:
Convert manual LAG to auto-LAG before upgrading to SXI.
"See packet, be packet, you are packet. Ignore all else!" -The Networker
packetsdropped.wordpress.com

'

Return to Cisco Wireless

Who is online

Users browsing this forum: No registered users and 6 guests