RIP, EIGRP, OSPF, IS-IS, BGP, MPLS, VTP, STP.
quatreduros
Junior Member
Posts:
78
Joined:
Wed Mar 07, 2012 5:27 pm
Certs:
CCNA, CCNP

Warning %BGP-5-ADJCHANGE:Down User reset

Fri Oct 12, 2012 10:00 am

Hi, I am trying to establish adjacency between routers in IBGP but not is possible. Allways are in ACTIVE state. I have used the static routes and when use the clear bgp command, appear the next warning:

*Mar 1 02:06:53.659: %BGP-5-ADJCHANGE: neighbor 24.24.24.4 Down User reset
Code: Select all
R1#
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 192.168.1.1 255.255.255.0
!
interface Loopback10
 ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 13.13.13.1 255.255.255.0
 duplex auto
 speed auto
!

router bgp 123
 no synchronization
 bgp log-neighbor-changes
 neighbor 2.2.2.2 remote-as 123
 neighbor 2.2.2.2 update-source Loopback0
 neighbor 3.3.3.3 remote-as 123
 neighbor 3.3.3.3 update-source Loopback0
 no auto-summary
!
ip route 2.2.2.2 255.255.255.255 21.21.21.2
ip route 3.3.3.3 255.255.255.255 31.31.31.3


R1#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            12.12.12.1      YES manual up                    up
FastEthernet0/1            13.13.13.1      YES manual up                    up
Loopback0                  1.1.1.1         YES manual up                    up
Loopback1                  192.168.1.1     YES manual up                    up
Loopback10                 192.168.10.1    YES manual up                    up



Code: Select all
R2#interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 21.21.21.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 24.24.24.2 255.255.255.0
 duplex auto
 speed auto
!
router bgp 123
 no synchronization
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 123
 neighbor 1.1.1.1 update-source Loopback0
 neighbor 24.24.24.4 remote-as 456
 no auto-summary
!
ip route 1.1.1.1 255.255.255.255 12.12.12.1
ip route 3.3.3.3 255.255.255.255 12.12.12.1

R2#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            21.21.21.2      YES manual up                    up
FastEthernet0/1            24.24.24.2      YES manual up                    up
Loopback0                  2.2.2.2         YES manual up                    up



Code: Select all
R3#interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 35.35.35.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 31.31.31.3 255.255.255.0
 duplex auto
 speed auto
!
router bgp 123
 no synchronization
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 123
 neighbor 1.1.1.1 update-source Loopback0
 neighbor 35.35.35.5 remote-as 456
 no auto-summary
!
ip route 1.1.1.1 255.255.255.255 13.13.13.1
ip route 2.2.2.2 255.255.255.255 13.13.13.1

R3#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            35.35.35.3      YES manual up                    up
FastEthernet0/1            31.31.31.3      YES manual up                    up
Loopback0                  3.3.3.3         YES manual up                    up



Code: Select all
R1#sh ip bgp neighbors
BGP neighbor is 2.2.2.2,  remote AS 123, internal link
  BGP version 4, remote router ID 0.0.0.0
  BGP state = Active
  Last read 00:09:38, last write 00:09:38, hold time is 180, keepalive interval is 60 seconds
  Message statistics:
    InQ depth is 0
    OutQ depth is 0
                         Sent       Rcvd
    Opens:                  0          0
    Notifications:          0          0
    Updates:                0          0
    Keepalives:             0          0
    Route Refresh:          0          0
    Total:                  0          0
  Default minimum time between advertisement runs is 5 seconds

 For address family: IPv4 Unicast
  BGP table version 1, neighbor version 0/0
 Output queue size : 0
  Index 1, Offset 0, Mask 0x2
  1 update-group member
                                 Sent       Rcvd
  Prefix activity:               ----       ----
    Prefixes Current:               0          0
    Prefixes Total:                 0          0
    Implicit Withdraw:              0          0
    Explicit Withdraw:              0          0
    Used as bestpath:             n/a          0
    Used as multipath:            n/a          0

                                   Outbound    Inbound
  Local Policy Denied Prefixes:    --------    -------
    Total:                                0          0
  Number of NLRIs in the update sent: max 0, min 0

  Connections established 0; dropped 0
  Last reset never
  No active TCP connection

BGP neighbor is 3.3.3.3,  remote AS 123, internal link
  BGP version 4, remote router ID 0.0.0.0
  BGP state = Active
  Last read 00:09:47, last write 00:09:47, hold time is 180, keepalive interval is 60 seconds
  Message statistics:
    InQ depth is 0
    OutQ depth is 0
                         Sent       Rcvd
    Opens:                  0          0
    Notifications:          0          0
    Updates:                0          0
    Keepalives:             0          0
    Route Refresh:          0          0
    Total:                  0          0
  Default minimum time between advertisement runs is 5 seconds

 For address family: IPv4 Unicast
  BGP table version 1, neighbor version 0/0
 Output queue size : 0
  Index 1, Offset 0, Mask 0x2
  1 update-group member
                                 Sent       Rcvd
  Prefix activity:               ----       ----
    Prefixes Current:               0          0
    Prefixes Total:                 0          0
    Implicit Withdraw:              0          0
    Explicit Withdraw:              0          0
    Used as bestpath:             n/a          0
    Used as multipath:            n/a          0

                                   Outbound    Inbound
  Local Policy Denied Prefixes:    --------    -------
    Total:                                0          0
  Number of NLRIs in the update sent: max 0, min 0

  Connections established 0; dropped 0
  Last reset never
  No active TCP connection


Only have problems in IBGP because the neighbors EBGP are established OK.

The problem is the same in the AS 456.
Attachments
BGP Topology.jpg
BGP_Topology
BGP Topology.jpg (57.26 KiB) Viewed 2606 times

User avatar
wirerat
Post Whore
Posts:
5340
Joined:
Tue Mar 31, 2009 4:15 pm
Certs:
More than none

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Fri Oct 12, 2012 10:08 am

Check your IP addressing. Each side of the links is in different networks.
"See packet, be packet, you are packet. Ignore all else!" -The Networker
packetsdropped.wordpress.com

User avatar
mellowd
CCIE #38070
Posts:
13814
Joined:
Wed Jun 18, 2008 7:49 am
Certs:
CCIE (RS,SP), JNCIE-SP, BC-/SPNE/NP

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Fri Oct 12, 2012 11:05 am

digitaltut is a braindump site

quatreduros
Junior Member
Posts:
78
Joined:
Wed Mar 07, 2012 5:27 pm
Certs:
CCNA, CCNP

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Sat Oct 13, 2012 11:02 am

Then, where are could to practise to CCNP ROUTEexam ?

User avatar
mellowd
CCIE #38070
Posts:
13814
Joined:
Wed Jun 18, 2008 7:49 am
Certs:
CCIE (RS,SP), JNCIE-SP, BC-/SPNE/NP

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Sat Oct 13, 2012 11:06 am

From the Cisco Press books

Davidr
Senior Member
Posts:
485
Joined:
Wed Aug 24, 2011 1:43 am
Certs:
CCNP

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Tue Oct 16, 2012 7:36 am

boson has some software you can practice with.
gns3 is a good piece of software to practice with

mali
New Member
Posts:
3
Joined:
Mon May 16, 2016 8:41 am

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Mon May 16, 2016 8:44 am

long sought this information, thank you guys!
happy to join your community!

mali
New Member
Posts:
3
Joined:
Mon May 16, 2016 8:41 am

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Wed May 18, 2016 11:04 am

I was looking for this information!
happy to join your community!

mali
New Member
Posts:
3
Joined:
Mon May 16, 2016 8:41 am

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Thu May 19, 2016 6:16 am

I found a lot of useful information, thank you for the post, I am glad to join your community!

User avatar
arunjdt
Junior Member
Posts:
52
Joined:
Fri Mar 05, 2010 4:46 am
Certs:
CCNA

Re: Warning %BGP-5-ADJCHANGE:Down User reset

Tue Apr 09, 2019 3:59 pm

if your neighbor is directly connected, then you dont need to use update source.
Thanks and Regards,
VK

'

Return to Cisco Routing and Switching

Who is online

Users browsing this forum: No registered users and 124 guests

      cron