Site announcements from the admin and moderators.
User avatar
hizzo3
Member
Posts:
170
Joined:
Mon Jan 13, 2014 3:41 pm
Certs:
What's a cert? - None, yet.

Re: New Design Released!

Tue Apr 22, 2014 6:53 pm

I just use Tapatalk. I have a dark theme and I get notifications for PM's. I don't even know how the web UI looks for the forum... Never been on it... Maybe I should try sometime.

Sent by my NSA monitored Verizon Galaxy Nexus.

User avatar
wintermute000
Post Whore
Posts:
1008
Joined:
Mon Jan 14, 2013 10:40 pm

Re: New Design Released!

Wed Apr 23, 2014 5:07 pm

The site can no longer be found in tapatalk?

User avatar
hizzo3
Member
Posts:
170
Joined:
Mon Jan 13, 2014 3:41 pm
Certs:
What's a cert? - None, yet.

Re: New Design Released!

Wed Apr 23, 2014 5:57 pm

wintermute000 wrote:The site can no longer be found in tapatalk?


I tried to check around 10 AM CST and it was gone :boohoo: ... I actually had to reset my password bc I couldn't remember what I used originally. :wall:

Edit: NVM on the password... apparently my old one didn't contain the required characters, so I assume it locked me...

User avatar
hizzo3
Member
Posts:
170
Joined:
Mon Jan 13, 2014 3:41 pm
Certs:
What's a cert? - None, yet.

Re: New Design Released!

Fri Apr 25, 2014 9:22 am

so... any update on Tapatalk?

Retired Account
Post Whore
Posts:
3512
Joined:
Mon Nov 16, 2009 8:10 pm

Re: New Design Released!

Fri Apr 25, 2014 1:23 pm

Hey wanted to come back to this so I'm not just a whiner. Thank you for your work - the site is MUCH better and easier on the eyes. I like it.

killabee
Post Whore
Posts:
1474
Joined:
Sat Dec 19, 2009 11:52 pm
Certs:
CCNP, CCDA, JNCIA

Re: New Design Released!

Tue Apr 29, 2014 2:02 pm

A few issues I've run into:

-When you use the search feature on the top right of the site, the first part of the results page is centered and not aligned with the rest of the results. I've tried this on different versions of Firefox and IE
-When you navigate to this site on a mobile phone (in my case, an Android), the webpage doesn't contain the "view unanswered posts," "view active posts" etc. The button that appears to be a menu button that would launch those submenus doesn't work when you click it

ermess
New Member
Posts:
1
Joined:
Thu Apr 17, 2014 10:18 am

Re: New Design Released!

Thu May 01, 2014 5:15 pm

Good work, nice look.

Any Tapatalk fix? Cannot find the forum :-(

AnthonyC
Junior Member
Posts:
63
Joined:
Mon Apr 29, 2013 10:35 am

Re: New Design Released!

Mon May 05, 2014 10:27 am

When I use Firefox and Chrome, the Username from each post in a thread does not even show up (it should be to the right of the user avatar). It does show up properly in IE.

killabee
Post Whore
Posts:
1474
Joined:
Sat Dec 19, 2009 11:52 pm
Certs:
CCNP, CCDA, JNCIA

Re: New Design Released!

Mon May 05, 2014 1:43 pm

AnthonyC wrote:When I use Firefox and Chrome, the Username from each post in a thread does not even show up (it should be to the right of the user avatar). It does show up properly in IE.


Same with posts from my iPad and Android :-( ....seems like a browser UA issue.

User avatar
wintermute000
Post Whore
Posts:
1008
Joined:
Mon Jan 14, 2013 10:40 pm

Re: New Design Released!

Mon May 05, 2014 5:18 pm

Please fix not appearing in tapatalk search. I'm on a new phone plus tablet and it's a major turnoff not being able to access this via tapatalk. It's been some time and I've pmed the admin too, at least give us some communication?

User avatar
ddalasta
New Member
Posts:
28
Joined:
Fri Dec 13, 2013 11:23 am

Re: New Design Released!

Tue May 06, 2014 10:11 am

tapatalk - try it now, I was able to find it when searching for the domain. Haven't figured out how their search works yet to come up for network or network forum though.

AnthonyC
Junior Member
Posts:
63
Joined:
Mon Apr 29, 2013 10:35 am

Re: New Design Released!

Tue May 06, 2014 9:06 pm

killabee wrote:
AnthonyC wrote:When I use Firefox and Chrome, the Username from each post in a thread does not even show up (it should be to the right of the user avatar). It does show up properly in IE.


Same with posts from my iPad and Android :-( ....seems like a browser UA issue.


It is fixed for FF and Chrome now. On a separate note, does it not seem ironic that a networking forum doesn't support HTTPS?

User avatar
wintermute000
Post Whore
Posts:
1008
Joined:
Mon Jan 14, 2013 10:40 pm

Re: New Design Released!

Tue May 06, 2014 11:48 pm

Thanks for the tapatalk fix. I didn't know you needed an exact search www.networking-forum.com

User avatar
ristau5741
Post Whore
Posts:
10618
Joined:
Tue Aug 21, 2007 2:15 pm
Certs:
Instanity

Re: New Design Released!

Thu May 15, 2014 7:54 am

This place is getting hard to follow these days, don't know anymore who is posting what message, I can't remember everyone's avatars, and those without avatars makes it extremely hard to know who is saying what. :(

edit: and I can't even edit my profile anymore
the menu link is broken.
Tips of the day:
- The human mind is the ultimate creation invention.
- I have so many customers, my customers have customers.
- Sausage time
- POP, stack, and store

killabee
Post Whore
Posts:
1474
Joined:
Sat Dec 19, 2009 11:52 pm
Certs:
CCNP, CCDA, JNCIA

Re: New Design Released!

Thu May 15, 2014 8:28 pm

ristau5741 wrote:This place is getting hard to follow these days, don't know anymore who is posting what message, I can't remember everyone's avatars, and those without avatars makes it extremely hard to know who is saying what. :(

edit: and I can't even edit my profile anymore
the menu link is broken.


I have this same problem when navigating the site on a mobile device. On an iPad, I've tried Chrome and Safari. On an Android phone, I've tried the default Android browser and Chrome to no avail. What's interesting is that it may not even be isolated to a mobile browser. I'm running Firefox 28.0 and Chrome 34.0 and if I shrink the window size I get the same broke menu button that you describe, and the usernames next to avatars disappears. It's like there's an alignment issue when you shrink the window that causes some text to disappear. Naturally being smaller on a mobile device, the site will appear broken there too.

It sounds like everyone just avoids these issues entirely by just using Tapatalk... :-(

Something else I've seen:
If someone sends you a PM, the Control Panel doesn't show you a new message notification like the old layout. You have to check it yourself by drilling down to the Inbox. This makes missing PMs pretty easy. Not a bug, but an undesired feature.

User avatar
wintermute000
Post Whore
Posts:
1008
Joined:
Mon Jan 14, 2013 10:40 pm

Re: New Design Released!

Thu May 15, 2014 8:39 pm

killabee wrote:[quote="ristau5741"

It sounds like everyone just avoids these issues entirely by just using Tapatalk... :-(



This

mehimu
New Member
Posts:
30
Joined:
Mon Jul 28, 2014 11:55 pm

Re: New Design Released!

Mon Aug 24, 2015 1:02 am

Hey ddalasta,
Thanks for your post. Nice discussion is going on here. Gaining some knowledge from here. Keep it active
Himadri

walkc
New Member
Posts:
1
Joined:
Sat Oct 03, 2015 7:01 am

Re: New Design Released!

Sat Oct 03, 2015 7:46 am

Hello,

I used the "View New Posts" page all the time and would like to see that return.

By Avani,

http://3d-architectural-rendering.com/3 ... rough.html

architecture3d
New Member
Posts:
2
Joined:
Tue Nov 24, 2015 6:16 am

Re: New Design Released!

Fri Dec 25, 2015 7:59 am

Hi,
Thank you for providing this information about redesigning web site.it is helping to design web site.
BY anaya,
http://www.3d-architectural-rendering.c ... tudio.html

'
Previous

Return to Announcements

Who is online

Users browsing this forum: No registered users and 6 guests